RFC 586 UNKNOWN META · STATISTICS

Traffic statistics (October 1973)

Host-by-host packet output statistics for the ARPANET in October 1973.

On rfc-editor.org ↗
PUBLISHED
November 1973
AUTHORS
A.M. McKenzie
STREAM
Legacy
BUILDS ON
RFC 579 — Traffic statistics (September 1973)
MONTH COVERED
October 1973
INTERNODE PACKETS
93524810
INTRANODE PACKETS
23672870
INTERNODE PACKETS/MESSAGES
1.09
DOI
10.17487/RFC0586

RFC text

Original text · RFC Editor View on rfc-editor.org ↗
Network Working Group                                        A. McKenzie
RFC #586                                                         BBN-NET
NIC #20096                                               8 November 1973
Updates: RFC #579


                   Traffic Statistics (October 1973)

   Attached are the Host traffic statistics for the month of October
   1973.

   AAM/jm
   Attach.



















   RECEIVED AT NIC NOVEMBER 14, 1973.

                          HOST THROUGHPUT SUMMARY
                             (PACKETS OUTPUT)

                               OCTOBER 1973

                      INTER-    INTRA-            AVG. DAILY
                       NODE       NODE     TOTAL   INTERNODE   DAYS

   UCLA  HOST 0      256764     17221    273985
   UCLA  HOST 1     1604925     34897   1639822
   UCLA  HOST 2       42009       338     42347
                   --------  --------  --------
                    1903698     52456   1956154     61410      31

   SRI   HOST 0     6070784    731464   6802248
   SRI   HOST 1      409423    101235    510658
                   --------  --------  --------
                    6480207    832699   7312906    209039      31

   UCSB  HOST 0     2839618     13415   2853033
   UCSB  HOST 1      347310      4414    351724
                   --------  --------  --------
                    3186928     17829   3204757    102804      31

   UTAH  HOST 1      908427    264377   1172804
   UTAH  HOST 2      127505    167816    295321
                   --------  --------  --------
                    1035932    432193   1468125     33417      31

   BBN   HOST 0          18     41031     41049
   BBN   HOST 1     5872960    568372   6441332
   BBN   HOST 2       11685    886997    898682
   BBN   HOST 3      362873     28062    390935
                   --------  --------  --------
                    6247536   1524462   7771998    201533      31

   M-MAC HOST 0      487443     83708    571151
   M-MAC HOST 1     1216163    235187   1451350
   M-MAC HOST 2     1058206    742522   1800728
   M-MAC HOST 3      838307    737654   1575961
                   --------  --------  --------
                    3600119   1799071   5399190    116133      31

   RAND  HOST 0     1570465     40073   1610538     50660      31

   SDC HAD NO TRAFFIC                                          31
   HARV  HOST 0     1343280    369441   1712721
   HARV  HOST 1     3759708    438397   4198105
                   --------  --------  --------
                    5102988    807838   5910826    164613      31

   LINC  HOST 0       21567     36318     57885
   LINC  HOST 1       71443     19046     90489
   LINC  HOST 2       10441     36102     46543
                   --------  --------  --------
                     103451     91466    194917      3337      31

   STAN  HOST 0     2687729     14275   2702004     86701      31

   ILL   HOST 0     2153558       231   2153789
   ILL   HOST 1       35079       231     35310
                    -------  --------  --------
                    2188637       462   2189099     70601      31

   CASE  HOST 0     3354816     23866   3378682    108220      31

   CARN  HOST 0      923312    643298   1566610
   CARN  HOST 1      841097    770887   1611984
                    -------  --------  --------
                    1764409   1414185   3178594     56916      31

   AMES  HOST 0     4693607     61981   4755588
   AMES  HOST 1      565492     67721    633213
                    -------  --------  --------
                    5259099    129702   5388801    169648      31

   AMEST HOST 0      131012     20846    151858
   AMEST HOST 2     6879936     24889   6904825
                    -------  --------  --------
                    7010948     45735   7056683    226160      31

   MITRE HOST 2     2486097      1053   2487150     80197      31

   ROME  HOST 2     1678617        32   1678649     54149      31

   NBS   HOST 2     2885921     43394   2929315     93094      31

   ETAC  HOST 2     1316719        15   1316734     42475      31

   LLL   HOST 0        8629    962668    971297       298      29

   ISI   HOST 1    12350080    224796  12574880    398390      31
   USC   HOST 0      222084   2357537   2579621
   USC   HOST 2     4221912   2245483   6467395
                   --------  --------  --------
                    4443996   4603020   9047016    143355      31

   GWC  HOST 2      3381026        45   3381071    109065      31

   DOCB  HOST 2       84685      1476     86161      2732      31

   SDAC  HOST 0       33427         2     33429
   SDAC  HOST 2      793471       891    794362
                   --------  --------  --------
                     826898       893    827791     26674      31

   BELV  HOST 0         137         3       140         4      31

   ARPA  HOST 0        4616    238466    243082
   ARPA  HOST 2     1580650    203622   1784272
                   --------  --------  --------
                    1585266    442088   2027354     51138      31

   ABER HAD NO TRAFFIC                                         31

   BBN T HOST 2     2890623      2209   2892832     93246

   CCA   HOST 0     1828790   2905021   4733811
   CCA   HOST 2     2514760    448127   2962887
                   --------  --------  --------
                    4343550   3353148   7696698    140115      31

   XEROX HOST 0     1418339    309949   1728288
   XEROX HOST 1           0   6270685   6270685
                   --------  --------  --------
                    1418339   6580634   7998973     45753      31

   FNWC  HOST 2       80931        35     80966      2611      31

   LBL HAD NO TRAFFIC                                          31

   UCSD  HOST 0      736720     44704    781424     23765      31

   HAW T HOST 0         112        36       148
   HAW T HOST 2      691991     23763    715754
                   --------  --------  --------
                     692103     23799    715902     22326      31

   RML   HOST 2      626112     44694    670806     20197      31
   NORSR HOST 2       98206        56     98262      3168      31

   ULOND HOST 0       12056     28767     40823
   ULOND HOST 2       38078     88930    127008
                   --------  --------  --------
                      50134    117697    167831      1617      31

   TYMSH HOST 2        9278        59      9337       299      31

   WRPAT HOST 2       33784        36     33820      1207      28

   ----------------------------------

   TOTAL          93524810  23672870

   DAILY AVERAGE   3016929    763641

   AVERAGE PER       73874     18699
   NODE-DAY

   PACKETS/MESSAGES (INTERNODE)  1.09

ISO Plain Language

On this page
PROBLEMThe document provides a record of network traffic sent by each Host during October 1973.
MECHANISMIt lists packets output by Host, split into inter-node and intra-node counts, with totals and daily averages.
WHAT IT RECORDSRFC 586 is a statistics report rather than a protocol specification, and the unit metadata says it updates RFC 579.

§1October Host Traffic Statistics

A. McKenzie attaches Host traffic statistics for October 1973. The attachment is titled “Host Throughput Summary (Packets Output)” and lists traffic for individual Hosts at network sites.

Where a site has multiple Hosts, the table lists separate Host rows and a combined site total. It also includes daily-average and day-count columns.

The report counts packets sent by individual Hosts during October 1973. Sites with more than one Host have separate rows and a subtotal.

§2How to Read the Counts

The table separates inter-node packets from intra-node packets and gives a total. It also shows an average daily internode figure and the number of days counted for each Host or site subtotal.

Several rows explicitly say that a site had no traffic. The report is a collection of measured counts and does not explain the cause of differences between Hosts.

One column counts traffic between nodes, another counts traffic within a node, and a total combines the two. The report gives averages but does not explain why Hosts have different counts.

§3Monthly Totals

The final lines report 93,524,810 internode packets and 23,672,870 intranode packets. The corresponding daily averages shown are 3,016,929 and 763,641.

The report also lists average counts per node-day and a packets/messages ratio for internode traffic. These are the report's statistics for the stated month.

The final rows add up packet counts across the listed Hosts. They also show average daily counts and a ratio for internode packets to messages.

§4References